Back to overview
Downtime

AWS outage

Oct 20 at 01:45am HDT
Affected services
mini-app.superhero.sh

Resolved
Oct 20 at 02:45am HDT

Issue has been remediated by downstream providers.

Created
Oct 20 at 01:45am HDT

Our infrastructure provider AWS / Vercel has a massive outage that disrupts our superheroes.