Back to overview
Degraded
Some superheroes not responding
Oct 17, 2025 at 1:53pm UTC
Affected services
mini-app.superhero.sh
Resolved
Oct 17, 2025 at 6:54pm UTC
We have identified the root cause and fixed the superheroes. They are alive again!
Affected services
Created
Oct 17, 2025 at 1:53pm UTC
Due to system updates some superheroes are not responding properly. Will be updated.
Affected services